Cloud Maker Nano // keeps burning new coils


#1

I’m new to vaping but I did my research on kit setup. I bought a Cloud Maker Nano Kit and I’ve had it for three weeks. The coil it came with lasted me 2 weeks and then I replaced it but after a week my vape started getting hard to pull. I went online and looked up why that might be and I found an answer that solved that problem but then my vape started to burn coils consistently (I’ve noticed when I take shorter pulls though, that the burnt taste is generally not noticable). I did everything right when replacing the coils as far as I know; I put a drop of e-juice on the wicking sticking out of the coil, I made sure not to fill up the tank too high and I waited 10 minutes for the juice to soak into the cotton. Anyone have any insight into what I may be missing?

I’ve also noticed that bubbles are forming on my tank after I take a puff. It’s that normal?


#2

I recommended going into one of the 180 smoke store for assistance. You might have a defective coil.


#3

If the juice you are using has a high VG content the coil may be having a hard time wicking because the liquid is too thick for the coil.


#4

I had the same suspicion but I added a couple drops of dw and it still burned (I also tried vodka). I have tried three brand new coils and all three burned. Only the metal seemed to have burned and the cotton was still white.


#5

Yeah, I would bring it in to a 180 Smoke to have them physically look at it. Especially since the typical troubleshooting is working.